Description:
Stone Edge Order Manager is not sending order status and tracking information to the user’s website or shopping carts.
Possible Causes:
- The Use Status Updates box is not selected on Page 1 of the Order Status section of the Store Setup Wizard.
- A status event related to adding tracking information is not defined in Page 2 of the Store Setup Wizard with a status that matches an order status at the website.
- No status events have the Notify Cart box checked.
- The system parameter TrackImportSetActualShipDate (Shipping group) is set to FALSE.
- The system parameter SetActualShipDate (Shipping group) is set to TRUE.
- The Stack Controller is not started or there are problem records on the stack that need to be cleared. See Article on Stack Controller.