Order Status System Not Posting Orders or Updates

Contents of this Topic: Show

Description

New orders or status updates to existing orders are not posted to the Order Status System.

Cause

"Posts", or order status updates,  are sent to the Order Status Service by the "stack controller". Sometimes the stack controller is unable to send a post to the Order Status Service. In this case, the stack controller attempts to re-send the post indefinitely.

Solutions

The two most common reasons why the stack controller may be unable to send a post to the Order Status Service are:

 

 

To delete failed posts from the stack controller:

  1. Go to the Main Menu and press Ctrl+Shift+S.

  2. You see a message box stating "There are X records in the Stack Controller. The Stack Controller is loaded."

  3. Click OK.

  4. Click Yes to open the stack viewer.

  5. Click Delete Records with Failed Attempts..

  6. Repeat step 5 until all records with failed attempts are removed from the stack controller.

 

Created:

Revised: 8/6/12

Published: 04/13/16